Support Internet Explorer 8 - 10

Tsuy Ito -

Am 12. Januar 2016 hat Microsoft offiziell den Support der Internet Explorer (IE) Versionen 8-10 eingestellt, d.h. es werden keine Sicherheitsupdates mehr für IE8, IE9 und IE10 zur Verfügung gestellt. 

Wir haben unsere Server im Q2 und Q3 2016 aufgrund von Sicherheitslücken aktualisieren müssen. Dadurch können unsere Spendenformulare (Widgets) in den genannten Browsern mit den Standardeinstellungen nicht mehr dargestellt werden. Genauer gesagt, haben sie die sicheren Verbindungen (https) TLS 1.1. und 1.2. nicht standardmässig aktiviert. Diese sind jedoch u.a. vom Payment Card Industry Data Security Standard vorgeschrieben. 

Falls Sie potentielle Spender auf Ihrer Webseite, welche mit dem Protokoll TLS kleiner als 1.1 unterwegs sind, darauf aufmerksam machen wollen, können Sie via API abfragen, welche Protokolle gerade genutzt werden:

Auf https://www.howsmyssl.com/s/api.html finden Sie die Dokumentation zum API. Der Aufruf https://www.howsmyssl.com/a/check via Javascript retourniert ein JSON Objekt mit der tls Version (tls_version).

 

Des Weiteren kann im Internet Explorer 8, 9 oder 10 TLS durch die folgenden Einstellungen aktiviert werden. 

  1. Im Hauptmenü des Internet Explorer wählen Sie Einstellungen -> Internet Optionen
  2. In den Internet Optionen wählen Sie das Tab Erweitert
  3. In der Kategorie Sicherheit die Checkbox Checkbox für TLS 1.1 und 1.2. aktivieren. 
  4. Mit "OK" bestätigen. 
  5. Den Internet Explorer neu starten. 

 

 

Haben Sie Fragen? Anfrage einreichen

0 Kommentare

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.
Powered by Zendesk